?

Log in

No account? Create an account

August 16th, 2019

nekkid

No Sweat? Yes, sweat!

Woke up last night drenched in sweat again. Still not sure exactly what causes that. I keep forgetting to ask the doctors, since it doesn't happen EVERY night. Had to change my sheets this morning as a result.
nekkid

Now THIS is Disappointing...

This evening, since nothing major was on television, mom and I were watching episodes of "I Dream of Jeannie" on the DVDs I've owned of the series since they were first released in 2007. We finished watching disc 2 of season 4, so I put in disc 3. The "Sony Pictures Home Entertainment" logo came up on the screen as normal, followed by the menu. I selected the first episode on the disc, "The Case of the Missing Master, Part II". The "FBI Warning" came up as it should... then NOTHING. I went to the menu again, tried "Play All Episodes" instead. Still nothing. Ejected the disc from the machine, put it in again, Same results as the first time.

Removed the disc and looked at it. At first, thought it had smudges on it. Wiped it off and put it back in the player. Same results as the other two attempts to play it, so I put a different DVD into the player to see if it would work, since I thought the over 10 year old Sony player might be finally on the fritz. The other disc I put in played fine. Once I got the "I Dream of Jeannie" disc in some proper light, I could tell that those weren't smudges after all. From the pictures I've seen online, I quickly diagnosed the problem as "disc rot". This was only the second or third time I had watched the set since I bought it over a decade ago. The fourth disc in the set still looks fine however.

So far, this is the first DVD I've encountered in my collection to develop this problem. However, I have a few hundred single DVDs and DVD sets I've bought and haven't re-watched yet since first buying them, and I bought my first player in 1998. There could be more with the problem I just haven't run across yet.

Yes, I'm careful how I store my discs, so this has to be a result of the layers on the disc not being properly sealed back when it was manufactured.

i_dream_of_jeannie_disc_rot_08_16_2019.jpg
Tags: , ,