May 7th, 2010

nekkid

BSOD...over and over and over...

Earlier today, a friend wanted to start a video conference on MSN. Just like a few days ago, as soon as I hit "Send video" the PC blue screened and rebooted. I decided to do a little research, and via Google, discovered a lot of people with Logitech Quickcam 9000 cameras were blue screening a lot lately also, after a driver and software update. Sooo, I uninstalled the latest drivers, and reverted back to older drivers. No luck there either... BSOD again.

Finally got fed up, uninstalled the Logitech, and plugged my cheap Sony camcorder in. Started up Trillian, and the Trillian Skype plug-in started Skype as usual. A notice from Skype popped up saying my video was working. I clicked "See video", another notice said "Skype is not compatible with your webcam". So, I selected "WebcamMax" as the source, and as soon as I did, BSOD again! Being I rarely use Skype anyway, I decided to just go ahead and uninstall it also, thinking the recent update it had might be causing issues also.

Haven't tried MSN yet... probably won't bother trying it till tomorrow. It's odd though, webcams work fine if I'm uploading the still images every 20 seconds to my website, or if I'm streaming to Justin.tv, but as soon as I try to conference with someone, BSOD! If I keep having issues, going to go ahead, back up my data, and re-install Windows. I used to do a clean install every year and a half or so, but I've been "lazy" lately and haven't re-installed since getting this computer a little over three years ago. If it doesn't help the problem, it won't hurt either. The blue screen of death only started showing its face a few days ago, after some updates.